Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
spsrk_84
Contributor III

Active Directory Error

Hi All,

I have installed the QV 11.2 recently,getting error in Directory Service Connectors/Active directory. By default i got the LDAP src is pointed properly but still when i try to add users/search users none of the user list is diplayed to add them in the distribution.

In my Current prod system the I haven't given any Username & password only the path is provided.In the same way if i am trying to configure the Active Directory i am getting error indication " An Operations Error Occured "

Let me know is there any other way to point the Active Directory LDAP's or Do i need to follow a different process to point them.

Regards,

Shiva

5 Replies
Employee
Employee

Re: Active Directory Error

Did you take the default value or change it? 99% of the time the default value for the AD works

Bill

Not applicable

Re: Active Directory Error

Hi Shiva,

          Have your issue resolved ? I am also getting the same error.

Thanks

Lax

themichael
Contributor

Re: Active Directory Error

Does your AD screen have a red asterisk in it, like below? If so, hover over it and the reason why it is not working should pop up in the tooltip.

QC1.png

If that checks out, take a look at your DSC logs: C:\ProgramData\QlikTech\DirectoryServiceConnector\Log

Not applicable

Re: Active Directory Error

Hi Shiva,

I am also facing the same issue,which you have mentioned above,kindly suggest the needful.

Regards,

Logesh

Not applicable

Re: Active Directory Error

The above issued has been resolved by giving user credentials in AD,where that server was also resides in same domain which we are connecting, so now I able to search the users via AD.

Community Browser