Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
sylverine
New Contributor

Active Directory Log

Hi all!

In our QVW server we are using windows user's to access the AccessPoint and the documents, but now we want to use the AD instead of windows users.

We put the LDAP path and a user that can read all AD in the Directory Service Connector, and then we try to access into the AccessPoint using a login that is into AD but we can't, we can only enter using Windows user.

So my question is, there is a way in the Log's to verify that the AD conection works?

Thanks!

Tags (1)
3 Replies
Not applicable

Active Directory Log

select the first option system\setup\directory service connectors\dsc@yournamehost\general\normal logging or debug logging. then check

on documents and setting\all users\application data\qlikteck\directoryserviceconnector\log

Not applicable

Active Directory Log

select the first option system\setup\directory service connectors\dsc@yournamehost\general\normal logging or debug logging. then check

on documents and setting\all users\application data\qlikteck\directoryserviceconnector\log

sylverine
New Contributor

Active Directory Log

I can see that the Qlikview is conecting to the AD, But still I can't Connect to the Access Point Smiley Frustrated Do you have a Log example of a user that conects to a AD?

Thanks

Community Browser