Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

mov
Esteemed Contributor III

Application with Section Access on QVS

Here is the situation:

Application with Section Access based on NTNAME with initial data reduction. To make the testing possible, I'm temporary using USERID instead of NTNAME, and initial selections instead of data reduction.

Application works as expected when I open it as local file in QlikView. It ignores initial selections if I open the same file in the same QlikView through QVS as "open in server". File is not a copy - it is physically the same file. Client is the same as well in both cases.

Any ideas what could be possibly wrong? Any QVS settings?

QV and QVS version is the same 8.50.6299.5.
Looks like it working in QVS 9, but upgrade is not likely for this client.

Thank you.
(I've done a fair share of QVS-based application with Section Access, and never seen anything like this so far.)

Tags (2)
1 Solution

Accepted Solutions
mov
Esteemed Contributor III

Application with Section Access on QVS

Obviously it is not a resolution, but to close the post:
QlikTech confirmed that it is a known bug Sad

1 Reply
mov
Esteemed Contributor III

Application with Section Access on QVS

Obviously it is not a resolution, but to close the post:
QlikTech confirmed that it is a known bug Sad