Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Auditing Checkbox does not let be enable

Hi Together,

how can i enable this checkbox ?

screen.JPG

Thank you very much !

Best Regards

1 Solution

Accepted Solutions
Employee
Employee

Re: Auditing Checkbox does not let be enable

You have to enable this in the config file (not sure why). If this is version 11 look at page 57 of the manual. You need to edit the QVManagementService.exe.config that is located in C:\Program Files\QlikView\Management Service folder.

The settings are

<!-- ****** Audit logging ****** -->

    <!-- Enable logging of changes to QVPR. Requires restart of QMS after change. -->

    <add key="EnableAuditLogging" value="true" />

    <!-- Folder where audit logs should be stored. Default is ApplicationDataFolder\AuditLog - -->

    <add key="AuditLogFolder" value="c:\logs" />   You need to add the path

    <!-- The maximum number of days to keep audit logs -->

    <add key="AuditLogKeepMaxDays" value="30" />

5 Replies
Employee
Employee

Re: Auditing Checkbox does not let be enable

You have to enable this in the config file (not sure why). If this is version 11 look at page 57 of the manual. You need to edit the QVManagementService.exe.config that is located in C:\Program Files\QlikView\Management Service folder.

The settings are

<!-- ****** Audit logging ****** -->

    <!-- Enable logging of changes to QVPR. Requires restart of QMS after change. -->

    <add key="EnableAuditLogging" value="true" />

    <!-- Folder where audit logs should be stored. Default is ApplicationDataFolder\AuditLog - -->

    <add key="AuditLogFolder" value="c:\logs" />   You need to add the path

    <!-- The maximum number of days to keep audit logs -->

    <add key="AuditLogKeepMaxDays" value="30" />

Not applicable

Auditing Checkbox does not let be enable

thank you Bill

Not applicable

Re: Auditing Checkbox does not let be enable

Hi Bill,

the checkbox is activated but QMS dont write any logfiles under the folder c:\logs.

checkbox.JPG

I have taken your example 1:1

auditing.JPG

Do you have an idea what the problem is.

Thank you very much !

Best Regards,

Onur

Employee
Employee

Re: Auditing Checkbox does not let be enable

You need to enable it under Server settings also. See Below.

aa.jpg

Not applicable

Re: Auditing Checkbox does not let be enable

you are great !!!

Thank you again.

Best Regards,

Community Browser