Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

israrkhan
Not applicable

Authentication Required.

Hi Community,

I Just Install QlikView Server 11.20 on Windows 7 on my laptop, just for learning process.

and i have QlikView Desktop Installed Registered Version 11.20 at same machine,

now when i try to open QMC(QlikView Management Console), it ask me UserName and Password,

even i did not set or enter password during instalation, than which password it asking me...?

i tried to enter my windows password, but not accepting, and i am logging with admin account.

Any Help Would Be Highly Appreciated...

Khan

5 Replies
danielrozental
Not applicable

Re: Authentication Required.

Khan, first, you should have entered a username and a password during the installation. That username and password was for the QlikView services to run under. Please make sure that all QlikView services are running under a local admin user.

Second, you're getting prompted for a username and password because IE is probably not recognizing the site as a local intranet site and not carrying your users credentials over or forcing the credentials to be reentered for every site by policy setting.

You should try entering localhost and your machine name as a local intranet site and make sure you don't get prompted for credentials for sites within that zone.

Bill_Britt
Not applicable

Re: Authentication Required.

Hi,

You need to start my putting the Http://localhost in the local intranet site. Second the user account that you log into you computer with needs to be a member of the QlikView Administrator group. Restart all QlikView Services.

Let me know what you get after you try this.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
israrkhan
Not applicable

Re: Authentication Required.

Hi Bill;

Thank you for help.

before i was opening QMC with google chrome, that was default browser.

but now i changed to IE, now its getting my account name automatically,

and asking for just password, i am entering my windows password, but its not taking,

and All qlikview services are running.

so how can i add my account in to Qlikview Administrator group, i did not enter any user name password during installation.

See image:

QMC.gif

Kindly advice..

Khan

Bill_Britt
Not applicable

Re: Authentication Required.

Try using the service account login.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
johan_ds
Not applicable

Re: Authentication Required.

Khan

Right click on my computer, choose manage.

Go to local users and groups.

Under groups there is a new group created during your qlikview installation.

This group is called qlikview administrators.

You have to add your username in that group.

Johan