Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Dashboard randomly missing data, QV11 on publisher with section access

On a routine basis (every 1-3 months) we are finding one of our QV11 dashboards is missing data when published.  The missing data are records in list boxes, as I have seen so far at least.  In other views, like tables, the missing records still exist.  Section Access is utilized on this dashboard.  We have not had this issue on other dashboards without section access.


Once it occurs, the problem persists through multiple daily publisher reloads.  It can occur for individual users, or for all users.  We made sure selections were cleared and also removed the last document state.  We reloaded the dashboards in the publisher.  The problem persists until we reboot the publisher, which is a very undesirable solution!  It does not exist when viewing the dashboard in Personal Edition.

Has anyone worked their way through a similar issue?  What did you do?

2 Replies
Employee
Employee

Re: Dashboard randomly missing data, QV11 on publisher with section access

Which specific version are you using?

Not applicable

Re: Dashboard randomly missing data, QV11 on publisher with section access

Clever, 11.20.12235.0

Community Browser