Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
mila_ayuhara
New Contributor III

Distribution issue not updating recipients (and preview image) on QV12.10 SR3

Hi Folks ...

after our upgrad from QV11.20 SR7 to QV12.10 SR3 we've got a serious issue during distribute.

1. We create a new Dashboard TEST and distribute it to UserA and UserB with a preview image ImageA.

2. On the AccessPoint the UserA and UserB see the Dashboard TEST with the preview image ImageA.

Now we change the recipients and we wanna distribute it to All Authenticated User.

3. We change in the task recipients to "All Authenticated Users" and distribute the Dashboard TEST again.

4. The Task runs and finishes without any errors.

On the AccessPoint the Dashboard TEST is now updated online. BUT still only UserA and UserB can see and access the Dashboard.

Update: When i distribute the Dashboard under a new/other name that was never used, e.g. Dashboard HELLO, all users can see it. So i think there is an issue with updating the users.

Anyone got an idea how to solve this issue?

PS: I restartet the server already with no effect.

PSS: The same issue happens with the preview image. I think the cause for both is the same.

4 Replies
stabben23
Honored Contributor

Re: Distribution issue not updating recipients (and preview image) on QV12.10 SR3

Hi Franziska,

"All Authenticated Users" doesent means that All see the Application. Does the Distributed document have Document Cals? It sound to me that UserA and UserB is The "All Authenticated Users"

Are you using AD-Groups or AD-Name in the distribution list?

mila_ayuhara
New Contributor III

Re: Distribution issue not updating recipients (and preview image) on QV12.10 SR3

stabben23‌ thx for your reply.

We are using AD for user authentification. And i think there is no problem with that. Cause:

If I distribute the Dashboard Test under a new name, e.g. Dashboard HELLO and distribute this to All Authentoicated Users, everybody can see this. Its a problem when updating the users who can see the dashboard.

stabben23
Honored Contributor

Re: Distribution issue not updating recipients (and preview image) on QV12.10 SR3

Ok, Have you tried to delete the Distributed copy from "AccessPoint folder" and Distributed it again to the same Place?

mila_ayuhara
New Contributor III

Re: Distribution issue not updating recipients (and preview image) on QV12.10 SR3

Yes - we deleted all 3 Distribution-Files (*.qvw. *.Meta *.Shared) and we also deleted the tasks and make new ones. Still the same problem. Seems like somehow the QV Server "remembers" everything

Is it possible that our Cluster is misdefined? When i wanna activate the Audit Log the following error occurs:

An unhandled error occurred.

Validation of QDSSettings object failed: QDSGeneral.ClusterInfo must contain at least one item.

Community Browser