Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Document fails to publish to Access Point

We have a Qlikview application which sometimes fails to distribute to Access Point.

Other times, it does publish, but the distribution service continues to run in the background often for 2 hours after the document has been published.

However, if the application is reloaded manually, there are no issues.

Has anyone come across this before?

It is only affecting one document on the server.

We are on QV10 SR4.

Thanks

Rachael

Tags (2)
6 Replies
hallquist_nate
Not applicable

Re: Document fails to publish to Access Point

Have you checked the QV Task History for that task or the Log files, to see if there is any information there, like the file is in use, or access denied?

That is where I start.

chandrasarva
Not applicable

Re: Document fails to publish to Access Point

any more updates on this we are having task keep failing and not distributing the document to access point. Log says not able to distribute the document in any node of cluster node count 7. as we have 7 servers in that cluseter. when looked at event logs saying could not connect to qv server. we checked all connection and services and everything is running fine. as a workaround we had restarted the QVS services in order for the task to run.

Any fix? we are using 11 SR BUILD 11414 and upgrading to 440

chandrasarva
Not applicable

Re: Document fails to publish to Access Point

any more updates on this we are having task keep failing and not distributing the document to access point. Log says not able to distribute the document in any node of cluster node count 7. as we have 7 servers in that cluseter. when looked at event logs saying could not connect to qv server. we checked all connection and services and everything is running fine. as a workaround we had restarted the QVS services in order for the task to run.

Any fix? we are using 11 SR BUILD 11414 and upgrading to 440

hallquist_nate
Not applicable

Re: Document fails to publish to Access Point

Is this  a new problem, or has this never worked?  I would start by checking your permisions and make sure the QV Service account has security rights to write files to that location, and also be able to navigate the directory.

Not applicable

Re: Document fails to publish to Access Point

Hi,

I had a similar issue once and it was due to the fact that the Windows tasks were created and executed by Windows user accounts that were not in the Qlikview administrators group.

Make sure that these tasks are owned and launched by a Qlikview administrator.

Somebody could have also created a local task...

Do you actually use Windows task manager or the QV reload engine?

Not applicable

Re: Document fails to publish to Access Point

The distribution might fail some time , if the report is hanged in accesspoint. So when ever you face this kind of issue restart the qlikview server services of that server in which the report was opened and then try to distribute the report after some time (say after 5 min).