Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

Email Alerts on Task Reload Failure not Working

I am using  Qlikview Server V12. I have sever folder setup  under DSC and and users defined  who have access to those mounted folders. I checked  the box for Alerts  next to the folder. But when the reload fails I am not getting the load failure email.  I  tried the test email from Mail server setup , it works fine. Also If I add the email in ALerts tab it works but then the user will get emails from all tasks.

Attached please see the screenshot of  QMC.

Can anyone help what am I missing here 

 

 

3 Replies
Highlighted
Support
Support

Hi,

the most common cause for this, nowadays, is not setting up the Publisher for SSL SMTP connections: https://support-cdn.qlik.com/articles/000002572

I would suggest that you verify that.

 

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
Highlighted
Partner
Partner

Made  the change to he config files but still doesn't work

Highlighted
Digital Support
Digital Support

Depending upon when you added the Alert checkbox, may be the issue here, if you did that after you had already created the tasks, things may not get picked up.  Try recreating one of the tasks you want to get the Alerts, and then retest things to see if the Alert email then goes.

If that does work, you can get the XML DB Viewer from the Qlik Power Tools: https://community.qlik.com/t5/QlikView-Documents/Power-Tools-1-3-2-for-QlikView/ta-p/1484770, use that to open your QVPR folder/files and check the AlertEmail.xml and look at the records for the 'Doc Admins' you are adding, the FolderID column should have an actual GUID value to indicate which Folder that is assigned to, if it is all 0's, that indicates a regular QV Admin.  That is the only thing of which I can think that is going wrong here.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.