Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Getting pop up message after opening report with IE plugin

Hi All,

One of the my user is getting attached pop up message while opening  report through IE plugin but it is working fine with Ajax client.

Please help me..

Thanks in Advance!!

1 Solution

Accepted Solutions
Not applicable

Re: Getting pop up message after opening report with IE plugin

Hi Bill,

Thanks lot.. I have fixed the issue with following things

1. reset the IE setting from advance

2. reinstall the IE plugin

3. Rebooted the system then it works

Arunesh

7 Replies
Employee
Employee

Re: Getting pop up message after opening report with IE plugin

Hi,

What version of Qlik are you running? Do you have the Qlik Desktop Client installed? Did you install the plugin also?

Bill

Not applicable

Re: Getting pop up message after opening report with IE plugin

Please make sure that user installed the Plugin if he needs the Plugin version.

Employee
Employee

Re: Getting pop up message after opening report with IE plugin

Hi Srikanth,

Only if he doesn't have the Desktop client installed.

Bill

Not applicable

Re: Getting pop up message after opening report with IE plugin

Hi Bill,

Thanks for coming back..

User is using only IE plugin.. and server and plugin both are having same version : 11.20.12746. this issue is only for one of the user.

I have tried to add Accesspoint in Local Intranet, reset full IE setting and reinstall IE plugin twice but nothing is helping..

really I need to fix urgently.. I would really appreciate to get suggestion soon..

IE version 10 and Windows 7 

Thanks in advance!!

Arunesh

Employee
Employee

Re: Getting pop up message after opening report with IE plugin

HI,

Make sure he doesn't have both the desktop installed and the plugin. If so remove both and just install the Desktop Client.

Also, make sure he has "Enable third-party Browser extensions*" enabled.

Bill

Not applicable

Re: Getting pop up message after opening report with IE plugin

Hi Bill,

Thanks lot.. I have fixed the issue with following things

1. reset the IE setting from advance

2. reinstall the IE plugin

3. Rebooted the system then it works

Arunesh

Employee
Employee

Re: Getting pop up message after opening report with IE plugin

That is great.

Bill

Community Browser