Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Image not working with publisher

I am new to QlikView and i am facing an issue with one of our Applicaiton on the QVS. When the application is published instead of showing an image  in the applicaiton it is showing whole path. Where as when i open the same application and open in client the same image loads properly. Not sure where i should start. I have tried recreating the task to see if it fixes that but doesn't seem to work. Any help greatly appreciated.

7 Replies
chiru_thota
Valued Contributor

Re: Image not working with publisher

Where did you place this images...In local machines or server ?

Not applicable

Re: Image not working with publisher

On the server and when i access it through local client it's from the same path as well.

chiru_thota
Valued Contributor

Re: Image not working with publisher

ok.Are you using bundle load or just normal load  for images ?

iktrayanov
Contributor III

Re: Image not working with publisher

Is the path including any mapped drive letter like L:\ImageFolder\filename.img or is like \\ServerName\FolderName\ImageFolder\filename.img?

Not applicable

Re: Image not working with publisher

I am new here. Need some help with terminology. It's not coming from any tables. It's just in the images folder and image is getting loaded by a variable path. Does that answer your question. Thanks again for helping me.

Not applicable

Re: Image not working with publisher

image properties text editor has this code:'$(vImagesPath)\logo-header.gif'

and On the accesspoint: it's showing the correct path as below but is not resolving as image.

D:\FileLibrary\EBS\QVProdLibrary\Applications\EHS\Health & Safety\Data\Images\logo-header.gif

Employee
Employee

Re: Image not working with publisher

Hi Shan,

The issue is if you are using a path to the images, that path has to be available to the users to display them. The correct way is to use Bundle load. See the script in the attached. Here the images are embedded in the QVW when the document is reloaded.

Bill

Community Browser