Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
spanda55
New Contributor III

Issue while moving user docs

Hi, We had to move our published apps(user docs) from one location to another. We made the necessary changes in QMC(chnaged the server mount path in QMC to this new location).

However, some of the users are not able to see the apps which they were earlier able to see in AccessPoint. Also, some users see apps which are present in the root folder(:\QlikViewSys\Root) of server, but not the apps in the new location.

Please let me know your thoughts.

Thanks!!

Tags (3)
3 Replies
spanda55
New Contributor III

Re: Issue while moving user docs

also, do i need any server restart for any changes in User docs path to reflect properly in access point??

Employee
Employee

Re: Issue while moving user docs

Sambitosh,

Have you check the effective permission of that new path? check if the users have right read/write/execute permissions on those folders and documents.

View Effective Permissions on Files and Folders

Gio

Giuseppe Novello
Qlik's Principal Technical Support Engineer

Re: Issue while moving user docs

Hi,

Try by restarting qlikview services once.

Even try by distributing documents again in case you have publisher.

Regards

ASHFAQ

Community Browser