Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Load from FTP on QV 10 SR4 Publisher

Hello,

We recently upgraded from QV 10 SR3 to SR4.

After the upgrade I dicovered an odd problem, it seems that the Publisher can't load a file from FTP.

We have several documents who load data from files by FTP.

They all worked nicely before the upgrade and stopped working right after.

It seems from the log that the file is opened fine, but it doesn't load any rows.

It only happens in the Publisher, and only on FTP.

If I run the same model on QV desktop client using FTP, or if I run on the same file locally, everything works fine.

I attach the logs of 3 executions -

1. Running from FTP using Qlikview desktop - gets rows OK.

2. Running from FTP using Publisher - gets zero rows.

3. Running from a local file using desktop - gets rows OK.

Help please

6 Replies
Not applicable

Load from FTP on QV 10 SR4 Publisher

have got right the same problem! waiting for the solvetion =)

Emmanuelle-Bustos
Valued Contributor

Load from FTP on QV 10 SR4 Publisher

Hello

We have exacly the same issue but with the Automated task using QV Server SR4 10.009282 while with the SR2 everything was working good, could this be a QVServer SR4 bug. 

bbs
Contributor

Load from FTP on QV 10 SR4 Publisher

Hey guys, believe this is a known issue with ID #45804 and has a status of fixed and therefore should be part of the upcoming version 10 SR5 release as far as I can see. Hope this helps.

The workaround would be to use a supporting task\external program via Publisher to run a QV.exe /r on the QVW(s) that need to get to the FTP site, this should take care of things until the fix is out for the QDS.

Emmanuelle-Bustos
Valued Contributor

Load from FTP on QV 10 SR4 Publisher

Hello Everione

I've been confirmed this is a bug ID 45804, that will be fixed in the next SR5, the Work around is as Brett Bleess previous post, if you extremely need the SR4 before SR5 Release and want to fix this you should contact  Qlikview Support.

Regards!

Not applicable

Re: Load from FTP on QV 10 SR4 Publisher

We experienced similar issues with HTML downloads after an upgrade to 10 SR4 from 10 SR3.  The workaround recommended above works around the issue (although not particularly practical if you have a large number of documents!).  Slightly concerning that seemingly core functionality like this isn't picked up in testing before the release.

I posted details of our issue here http://community.qlik.com/message/229312

Thanks for posting the work around Brett.

Emmanuelle-Bustos
Valued Contributor

Re: Load from FTP on QV 10 SR4 Publisher

Hi yoavgeva

The QV 10 SR5 has this bug fixed, so you should mark this discussion as SOLVED to improve the searched for other users.

Regards

Community Browser