Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Not applicable

Mounted folder is changing

Hi All,

We are having QVS cluster in our environment and pointed mounted in folder in other server. 2 week backs ,we have  changed our mounted folder and pointed to NAS server and it is working fine. Yesterday we have found one issue when we opened the report in accesspoint, it is showing the 'failed to open document'. We have investigated and found that the mounted folder has automatically taking old path inside the registry but in QEMC still same (NAS Path).

As a resolution, we have removed the cluster node from cluster table (QEMC) and added again. Now it works fine.

Could you please let me know your suggestions why this is happening.

4 Replies
Not applicable

Mounted folder is changing

hi anyone can suggest for the same?

Employee
Employee

Mounted folder is changing

Arunesh,

I've never heard anything like that before, actually. Are you running QlikView 9, and what SR?

danielrozental
Honored Contributor II

Re: Mounted folder is changing

I have seen something similar in a client that was using a NAS storage for their default folder, something like \\anotherserver\folder.

If they restarted servers in the wrong order and the root folder was not available when the qlikview server restared, it would default to the original qv server default folder.

Not applicable

Re: Mounted folder is changing

Hi Daniel,

Thanks for your reply, I have not restarted any server , suddenly i found that the reports are giving error 'Failed to open' without performing anything.Now I am getting frequently this issue. We are trying to find where the old mounted path is exist but could not find.

Using QV 9 SR7 (9.0.7778.9)

I woud appreciate if you have any suggetion more.

Community Browser