Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

santhosh_k_n
Not applicable

On multiple events Trigger not Working

Hi,

I give a triggering condition for a task to start after success of Multiple events.

But the task is not triggered, Can any one suggest on this please.

and am using QV 11 SR1

Tags (1)
18 Replies
martin59
Not applicable

Re: On multiple events Trigger not Working

Hi,

Here is an extract of bugs corrected in SR2 :

45721 - Task triggered on multiple events does not always get triggered even though tasks finish within time constraint

46699 - Publisher - Task set up to trigger on Multiple Events Completed does not work

49165 - Multiple events on trigger get lost by disable/enable of task

So, you should update your QV Version.

Hope that helps you.

Martin Favier

martin59
Not applicable

Re: On multiple events Trigger not Working

Hi,

Here is an extract of bugs corrected in SR2 :

45721 - Task triggered on multiple events does not always get triggered even though tasks finish within time constraint

46699 - Publisher - Task set up to trigger on Multiple Events Completed does not work

49165 - Multiple events on trigger get lost by disable/enable of task

So, you should update your QV Version.

Hope that helps you.

Martin Favier

martin59
Not applicable

Re: On multiple events Trigger not Working

Hi,

Here is an extract of bugs corrected in SR2 :

45721 - Task triggered on multiple events does not always get triggered even though tasks finish within time constraint

46699 - Publisher - Task set up to trigger on Multiple Events Completed does not work

49165 - Multiple events on trigger get lost by disable/enable of task

So, you should update your QV Version.

Hope that helps you.

Martin Favier

rothtd
Not applicable

Re: On multiple events Trigger not Working

I am noticing this behavior in QV11 SR2. Is anyone else noticing that this bug is still around?

Not applicable

Re: On multiple events Trigger not Working

We are also Facing this Behavior in QV11 SR2 Update2.

Can any one suggest on this please.

Thank you

Bill_Britt
Not applicable

Re: On multiple events Trigger not Working

Hi vp172308,

I would success you contact support.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
rothtd
Not applicable

Re: On multiple events Trigger not Working

FYI - I spoke to support regarding this issue. I'm currently running QV11 SR2 (11414) and QlikView support stated that this version 'had a lot of issues'. The recommendation was to upgrade to 11440.

terjeknappen
Not applicable

Re: On multiple events Trigger not Working

Hi all

I'm running 11440 and experienced this error this morning.

Does anyone know what the problem is?

Is there an easy workaround?

Terje

Bill_Britt
Not applicable

Re: On multiple events Trigger not Working

Hi Terje,

I would contact support with your issue.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.