Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

partenope
Contributor II

Publisher: ...hasn't been responding for 1800 seconds

hi,
after long time, now I found the hidden parameter to solve the error on Publisher JobReload "The Qlikview Engine working with document ... hasn't been responding for 1800 seconds".

there are two xml files that contain a variable named "MaxSecondsAtZeroCPU" and setted at 1800 seconds.
when some heavy SQL SELECT from ODBC waits more 30 minutes (1800 seconds) the Engine supposes that the job is blocked and stops it.

the first one contains the default value (it replace the value in the second file at every "change and save" on the jobReload) of the variable. the folder is:
C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\CommandCenter\QVPR\ExecutionServiceResource.xml

the second one contains the value used by the QV Engine. the folder is:
C:\Documents and Settings\All Users\Application Data\QlikTech\Publisher\wordorder.xml

bye,
Dario

5 Replies
Employee
Employee

Publisher: ...hasn't been responding for 1800 seconds

This is not a hidden parameter. More of a "hard to find" setting. In your QlikView Publisher Control Panel under Main go to Resource Management and select your Execution Service Resource. In the XS resource window click the + next to Advanced: . At the bottom you will see a section titled QlikView Engines(qvb.exe): . The first setting is, by default, Max seconds at zero cpu:1800. You can change the time here and then click Send Work Order . This will update those xml files.

partenope
Contributor II

Publisher: ...hasn't been responding for 1800 seconds

thanx so much!
but, is this an 8.50 feature? I don't remember this page on 8.0 version...
if you want, there is a post in the wiki section too, can you update it with your screenshot?

see you,
Dario

Not applicable

Publisher: ...hasn't been responding for 1800 seconds

Estou usando a versão 9.0.7440.8. Eu não consigo encontrar os arquivos, nem a interface sugerida no artigo. É sobre o lançamento? Onde posso encontrar essa configuração na versão que eu uso?

Muito obrigado

Rodrigo Barreto

Not applicable

Publisher: ...hasn't been responding for 1800 seconds

I'm using version 9.0.7440.8. I can not find the files or the interface suggested in the article. It's about the release? Where can I find this setting in the version I use?



Thank you very much

Ps:. Sorry the previous post in Portuguese

Rodrigo Barreto

Not applicable

Publisher: ...hasn't been responding for 1800 seconds

Neither do I can find it. Is this a feature exclusive of Publisher Enterprise?

Community Browser