Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

prabhu0505
Valued Contributor

QMC has nothing

Installed Qlikview Server and Publisher in a test machine some time before and ensured everything was working perfect.

In order to do some new testing I connected to the test server again today, QMC is completely empty but the services are running fine.

Any thoughts?

Tags (1)
1 Solution

Accepted Solutions
prabhu0505
Valued Contributor

Re: QMC has nothing

Resolved, it was IE problem.

Thanks all for your responses.

11 Replies
Employee
Employee

Re: QMC has nothing

Please check this screen

All services must be green

Capturar.PNG.png

Re: QMC has nothing

Saravana

Do you also have a Production Server running another copy of QMS ?

Best Regards,     Bill

mov
Esteemed Contributor III

Re: QMC has nothing

Are there any QVW files in the "Documents" folder?

(Not the "Source Documents".)

If there are - do users have authority to read these files?

prabhu0505
Valued Contributor

Re: QMC has nothing

No Bill. This is single box environment.

prabhu0505
Valued Contributor

Re: QMC has nothing

Documents are there.

Capture.PNG.png

Capture.PNG.png

prabhu0505
Valued Contributor

Re: QMC has nothing

Any idea?

mov
Esteemed Contributor III

Re: QMC has nothing

System Setup doesn't show anything?  Check the license, may it's expired(?).

Are you sure there is no another box anywhere using the same license?


Employee
Employee

Re: QMC has nothing

QMC is not recognizing your services, please check your System/Setup tab and check if  they´re configurated.

I would starting considering a fresh install, it will fix this

Capturar.PNG.png

prabhu0505
Valued Contributor

Re: QMC has nothing

Resolved, it was IE problem.

Thanks all for your responses.

Community Browser