Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

spsrk_84
Contributor III

QV Web server

Hi All,

I am facing issue with the QV web server i.e. we have installed Qlikview server& QV web server in different machines.

Second thing the web server is in different domain.Now the problem in the QMC the web services are not able to connect to the web server installed in another domain m/c.

Can any one tell me how to configure the Web server IN QMC in this scenario .

Thanks,

Shiva

Tags (4)
3 Replies
Employee
Employee

Re: QV Web server

You need to change your setup to use Certificate Trust and not administrator group. Check the Server reference manual for Certificate Trust. It is on page 135 of SR6 reference manual.

Bill

spsrk_84
Contributor III

Re: QV Web server

Hi Bill,

Thanks for the Quick responseSmiley Happy

I have gone through the instructions,

1.Stop the QMS service.

2.Open the C:\Program Files\QlikView\Management Service\QVManagementService.exe.config file in Notepad.

3.Change the “UseWinAuthentication” entry from “true” to “false”.

4.Save the file.

5.Right-click the file and select Run as administrator.

6.Start the QMS service.

but i am not facing issue with the step 5 listed above i.e i am not able to run as administrator.

Please let me know is there any other option to run them.

Thanks,

Shiva

spsrk_84
Contributor III

Re: QV Web server

Hi All,

As i said that QMC & web servers are installed in different domains & QMC is not able to communicate with the WEB servers.Now the issue is resolved by passing the parameters in this way

HTTP://<Machinename. Domain name>:4750/QVWS/Service and by giving the Server Login info credentials Under Login tab.

But i am seeing a new issue i.e. some times the web server are down somehow and the web server is not responding.

Does any one know what can be done in this scenario.

Thanks,

Shiva

Community Browser