Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
peter_turner
Valued Contributor

(QVS) is currently too busy

Hello Everyone.

We have QVS 64bit V9 SR4 running, but the AccessPoint has started showing the error message
"Access denied! The server (QVS) is currently too busy. If the problem persists, please contact your system administrator!"

Trouble is that I'm the system administrator but not sure where to look next...

I've checked:
Services all running, logon details ok
Management console loads and looks ok (although a little slow to load up)
QVS licence ok
1 of 5 user cals used
1 small test qvw app loaded on the system
CPU usage <5%
QVS ram usage is around 5mb

I've even un-installed the server, and removed the config files from the c:\program data folder

but the problem still persists!


Does anyone have any thoughts on this?



1 Solution

Accepted Solutions
vgutkovsky
Honored Contributor II

(QVS) is currently too busy

I would check the Session settings in QEMC --> QlikView Servers --> Performance and make sure it's not too restrictive. If that's not the problem (and it might not be if a service restart didn't fix it), it might be PGO corruption. Try stopping all services, deleting the PGO files, and restarting the services. The PGOs will be recreated on restart.

Regards,

11 Replies
suniljain
Honored Contributor

(QVS) is currently too busy

please restart all qlikview serivices

peter_turner
Valued Contributor

(QVS) is currently too busy

Hi Sunil,

Thanks for your reply, i've restarted the serverices but no change.

I should also update my original post, i have un-installed and re-installed the QlikView server, and also restarted the pc, no change with the behaviour.

Not applicable

(QVS) is currently too busy

Hi Peter, I am facing the same issue. Did you get an answer on this?

vgutkovsky
Honored Contributor II

(QVS) is currently too busy

I would check the Session settings in QEMC --> QlikView Servers --> Performance and make sure it's not too restrictive. If that's not the problem (and it might not be if a service restart didn't fix it), it might be PGO corruption. Try stopping all services, deleting the PGO files, and restarting the services. The PGOs will be recreated on restart.

Regards,

Not applicable

(QVS) is currently too busy

Hello Vlad, I tried all the steps., but it still gives the same message.

vgutkovsky
Honored Contributor II

(QVS) is currently too busy

Can you post a screenshot of the Performance tab in QEMC?

peter_turner
Valued Contributor

(QVS) is currently too busy

Hello All,
I've just found the solution to this problem....

I have done lots of tests such as
Creating a new user account for the service's to use
Deleted the PGO files in case they are corrupt
But the problem remained.


Then I checked the performance tab in QEMC as per Vlad's post, and the available sessions field had changed to 0!


Changing this back to anything other than 0 and I can now access my project via the access point.
This makes sense as the QVS was always saying it was too busy, i.e. no available sessions.
I still don't know why this got changed but will double check all the other settings just in case.

Thanks,
Peter.

Not applicable

(QVS) is currently too busy

I had the same problem, so following the steps of the thread I went to the QEMC and in the sessions parameter I've deleted the zero and changed by 50, after that it started working.

Regards

Gustavo

Not applicable

(QVS) is currently too busy

u r greate u realy helped me!! Big Smile

Community Browser