Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

chinnakatikisg
Valued Contributor

QlikView Access Point URL is responding very slowly

Dear Gurus,

Since yesterday our qlikview Access Point URL is responding very slowly and when we check with server team, they are saying that memory is being consumed by some application/event drastically since yesterday in Publisher server..

How to identify which application /event is causing this memory consumption.

We are having 2 windows servers architecture(one is Qlikview Server and another is publisher).

We are using Qlikview 10 SR3.

1 Solution

Accepted Solutions

Re: QlikView Access Point URL is responding very slowly

Hi

You can do couple of things

1) Make sure there is enough memory on server, if not you need to add more

2) Make sure your application is optimized, Try to push frontend logic to back end

3) Make sure you restarted QlikVew services once.

Regards

ASHFAQ

5 Replies
Not applicable

Re: QlikView Access Point URL is responding very slowly

Not really following you on this one.

You state that the Publisher machine is the one increasing in RAM?

But according to the png file, it´s the QlikView Server that gives the Error.

So first would be to identify, is it the QlikView Server that is the issue, or Publisher machine?

Second, do you have alot of qvws loaded on QlikView Server?

Any new qvws been added to the environment recently?

If so, test with removing the qvw and see if this helps.

Check with QlikView Developer/s if any new changes has been done to qvw file/s, as the issue just suddenly happened.

You can also check QlikView Server logs, and compare, Performance log with Audit log(needs to be enabled in QMC) to see when it happens and track if something specific is being "done". For example a selection etc.

Last but not least, you can use System Monitor to get a easy understanding of how the QlikView environment is.

QlikView Application: System Monitor v5.1.20

hannan_t
New Contributor III

Re: QlikView Access Point URL is responding very slowly

You should try restarting Qlikview Services.

Re: QlikView Access Point URL is responding very slowly

Hi

You can do couple of things

1) Make sure there is enough memory on server, if not you need to add more

2) Make sure your application is optimized, Try to push frontend logic to back end

3) Make sure you restarted QlikVew services once.

Regards

ASHFAQ

Highlighted
chinnakatikisg
Valued Contributor

Re: QlikView Access Point URL is responding very slowly

Dear All,

Thank you for your valuable suggestions. After rebooting publisher server issue is resolved and now our Access Point URL is working fine. We will monitor for another couple of days, if issue re occurs I will use system monitor application to track down the qvw file which is causing the RAM consumption.

Regards,

Venkat

chinnakatikisg
Valued Contributor

Re: QlikView Access Point URL is responding very slowly

Dear Ako,

Thanks for your comments.

the screenshot I attached is from publisher server only given by server team.

After reboot of the server issue seems to be resolved. In next couple of days if issue re occurs I will deepdive into more details.

Regards,

Venkat