Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

QlikView keeps showing Login

Hello.

I'm trying to access a solution (based in Publisher, QV 10) through the AjaxClient but QV keeps showing the popup below asking for some login (I don't know which...).

At first I've thought it was something about the Section Access (even if I had NTNAME authentication working on local machine) but I made a test and even without section access it gives me the same popup asking for userid and password... (btw, I've tried log in with the admin and not even with that account it stops show me the login popup) and after three times, it gives me the message "Failed to open document. You don't have access to the server.".

QV Popup.jpg

As anyone seen this before?

Thanks

1 Solution

Accepted Solutions

Re: QlikView keeps showing Login

After you put the dashboard on the server, did you reload it on the server?  We see that message if we try to look at the document before it has been reloaded on the server.  (We also see that message if the section access on the document isn't working properly, but you said that you checked this already.)

3 Replies

Re: QlikView keeps showing Login

After you put the dashboard on the server, did you reload it on the server?  We see that message if we try to look at the document before it has been reloaded on the server.  (We also see that message if the section access on the document isn't working properly, but you said that you checked this already.)

Not applicable

Re: QlikView keeps showing Login

Many Thanks Nicole.

In fact I already tried several times to do a ReLoad but after the script is finished it gives me a "General Script Error" in the log and in the Event Viewer I can see the message "An operation was attempted on a nonexistent network connection". Do you have an idea?

But as the script had been run completely (given an error only after the last table population) I thought that it may reload at least some of the data.

As for your answer I can see now that the problem probably is because of a non existing sucessful reload.

Re: QlikView keeps showing Login

Do you have "Generate Log File" checked under Document Properties so that you get the text log file?  If you do, can you send it over?  I will take a look.

Community Browser