Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

adil_hussain
Contributor II

Qlikview IIS default Bindings

Hi i managed to accidentally remove the IIS site bindings and now the url (servername/QvAJAXZfc/Authenticate.aspx?back=/qlikview/FormLogin.htm) is not functional?

Can someone please give me the setting asap please.

6 Replies
Employee
Employee

Re: Qlikview IIS default Bindings

Hi,

Here is a screen capture from my machine.

bb.png

Bill

adil_hussain
Contributor II

Re: Qlikview IIS default Bindings

Hi Bill

Thanks for the reply.

Will try this now. Hope it works otherwise looking at re-installing the whole thing....my stupid error!

adil_hussain
Contributor II

Re: Qlikview IIS default Bindings

Comes up with an error now

erikadvectas
Valued Contributor

Re: Qlikview IIS default Bindings

Hello Adil,

You might want to run the installation package again and repair your installation.

Also you might need to reset IIS, which means you need to reinstall both IIS and WAS. 

Step 1

  1. Go to "Add remove programs"
  2. "Turn windows features on or off"
  3. Remove both IIS and WAS (Windows Process Activation Service)
  4. Restart the PC

Step 2 

  1. Go to "Add remove programs"
  2. "Turn windows features on or off"
  3. Turn on both IIS and WAS (Windows Process Activation Service)

Note: Reinstalling IIS alone won't help. You have to reinstall both IIS and WAS

Regards,

Erik

adil_hussain
Contributor II

Re: Qlikview IIS default Bindings

Hi Erik

I think i will do this.

Thanks for your help!

Not applicable

Re: Qlikview IIS default Bindings

easily redo the IIS bindings, please run the installation package for Qlikview again and only select the IIS installation step when prompted.

This will apply correct settings and bindings.

Community Browser