Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Not applicable

Section access

Hi ,

I have tried to add the user details in the section access management. And i tried to add the Section access from the load script by passing the publisher Url.

but none of the data in the table is not getting displayed. I have logged with user which has admin access.

But Qlikview services are running in different account name which is not part of the domain.

Is this the issue?

Since when i clicked on the Section Access table url. it was prompting for username and password. But now it is not prompting the same.

2 Replies
danielrozental
Honored Contributor II

Section access

It seems to me like you're quite lost, you should consider getting some qlikview training or some consulting help from your closest QlikView Partner.

ggg
Contributor II

Section access

Hi,

The description of the issue is somewhat confusing since the Publisher URL isn't part of any Section Access solution I have seen. Perhaps you can show us what the script looks like?

I wrote a document on the topic a while back, perhaps that can point you in the right direction.

http://community.qlik.com/docs/DOC-1853

Regards,

Gustav

Community Browser