Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Not applicable

Server 10 SR4 - Use Distribution Service account disabled

Hi,

we recently applied SR4 on our QV10 Server. Now in the configuration areas "Qlikview Server Settings - SMTP" and "Publisher Settings" the radio button "Use distribution Service account" is disabled (gray). We can not use anonymous sending, so what changed that I can't select the distribution service account for sending emails?

Thanks and kind regards,

Martin

6 Replies
Not applicable

Server 10 SR4 - Use Distribution Service account disabled

Hi,

does no one know this issue?

Thanks,

Martin

Server 10 SR4 - Use Distribution Service account disabled

Note that a new build of SR4 was made available Dec 20. You may want to try that build.

-Rob

Not applicable

Server 10 SR4 - Use Distribution Service account disabled

Hi Rob,

thanks, I used that one.

I talked to the qliktech-Support yesterday and it seems like a strange behaviour in the management console. it works as it should in the enterprise management console and just in the normal management console it partly uses the information from there. Only the GUI doesn't work properly.

Martin

Not applicable

Server 10 SR4 - Use Distribution Service account disabled

I see the same issue. So, did you get it working? Is there a way to go around the GUI to configure this? Thanks.

danielrozental
Honored Contributor II

Server 10 SR4 - Use Distribution Service account disabled

I think he just used the QEMC instead of the QMC.

Not applicable

Server 10 SR4 - Use Distribution Service account disabled

That's right, Daniel. :-)

Community Browser