Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
csellei
Contributor

Task Performance Summary not working

HI all,


I'm trying to set up Task performance summary as described in the release notes, but is just not working.  I already have a support case with Qlik but maybe there is somebody that already faced and solved this issue.


TaskLog shows:

23/01/2015 08:47:25.1755937 Information Failed to initilaize CPU and Memory monitor. Process summary will not be available.

I added the line to settings.ini leaving last line in blank, restarted Distribution Service, deleted Distribution Service folder and, by Qlik Support recomendation, re-register qvb.exe by rigth clicking the file and runing as administrator.


I'll appreciate any ideas.


Best regrds.

Christian.


6 Replies
Not applicable

Re: Task Performance Summary not working

Unfortunately there is no way get the exact reason for this. But it is based on Windows Performance Counters so I would recommend you to open this on the server machine and make sure you don't see any errors.

Especially look for the counter. '\Processor(_Total)\% Processor Time'

Also look in the Windows Event Viewer for any errors or warnings related to Performance Counters.

Hope this helps

csellei
Contributor

Re: Task Performance Summary not working

Thanks Magnus,

Performance counters seems to work just fine. I can't find any errors or warnings related to counters.

I'll keep looking.

Regards.

Not applicable

Re: Task Performance Summary not working

Which OS are you running? Have you tried this functionality on another machine (this to find out if it's machine or environment related)?

csellei
Contributor

Re: Task Performance Summary not working

Hi Magnus,

It's happening in Windows Server 2008 R2 and also in Windows 7. I have this working at other customers in Windoes Server 2008 R2 without any problems.

I had a WebEx with Qlik support. They looking at the issue.

Thanks.

Emmanuelle-Bustos
Valued Contributor

Re: Task Performance Summary not working

Hi Christian,

Can you tell me where is the Task performance summary info stored after the task is completed?

Employee
Employee

Re: Task Performance Summary not working

Community Browser