Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Unable to open new documents on the extranet server.

Hi All,

we have session licenses on our extranet box that allows 2 sessions for 3 documents. The first qvw file works fine, when we publish the second qvw it gets distributed fine and we are able to see the thumbnail of the qvw, when we attempt to open it we get the error mesaage "failed to open document.you dont have access to open the document". Looking to see if its bug and if there is a bugfix for this,

Regards

Gokul

5 Replies
Employee
Employee

Unable to open new documents on the extranet server.

What version? Do you have section access on the document?

ekech_infomotio
Contributor II

Re: Unable to open new documents on the extranet server.

same here: 3 documents allowed with a total of 10 sessions. No section access. First 2 apps work without problem but I can't get a third app running. neither putting a document manually to the extranet's user document folder, nor distributing from a task and setting authorization to "all authenticated users" (which works for the first two docs!) works. Perhaps there is some kind of quarantine time ???

(Server is QV11SR1)

regards,

Edgar

Not applicable

Re: Unable to open new documents on the extranet server.

Same here: 2 documents on an extranet server. 1st document worked fine, second with Section Access didn't work. So I deleted the document with Section Access and uploaded a new version without SA. The New version didn't work ether.

Someone has any solution?

Not applicable

Re: Unable to open new documents on the extranet server.

Similar issue here. My administration console is not showing my user documents anymore. I can not view the third document in accesspoint. Version QV EES 11.00.11414.0

etay_netintent
New Contributor III

Re: Unable to open new documents on the extranet server.

Hi All

Had the same problem - on an Extranet server with 3 documents, the first 2 are shown (on the QMC->Documents-> Availability-> Allow load to server has a V) But the third was not shown (on same path the option was grey).

Stoped Services.

Deleted c:/ProgarmData/Qliktech

Deleted all pgo, shared and meta files from the folder where the qvw's reside.

restarted the Services, Rentered the licence

Was able to mark all 3 documents for show.

Good luck !!

Etay Elazar

Community Browser