Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
chinnakatikisg
Valued Contributor

Unable to start Qlikview services after Upgrade

Dear All,

Today we have upgraded our Qlikview server from V10 to Qlikview 11 SR8. It is a single server upgrade of both server and publisher.

After upgrade we have changed the service account from local system to our admin account( this account is part of system administrators and Qlikview administrators) as in V10.

We are unable to restart the services except Qlikview Server service. Getting following error:

Cannot start service Qlikview Directory Service connector

Error : 1053, The service did not respond to start in timely fashion.

This is happening with all the 4 services(Distribution services, Management Service, Directory service Connector and Qlikview Web server).

I have changed the LEF file under(C:\\ProgramData\QlikTech\) with the latest LEF information given by Qliktech.

Kindly suggest what could be possible reason for service start failure. It is quite urgent.

Regards,

Venkat.

Tags (2)
1 Solution

Accepted Solutions
chinnakatikisg
Valued Contributor

Re: Unable to start Qlikview services after Upgrade

Dear All,

Many Thanks for your inputs.

Issue is due to .net Version installation only. Installation from server team was not done properly. They have corrected the .net 4 installation and later able to start the services.

Regards,

Venkat

8 Replies

Re: Unable to start Qlikview services after Upgrade

Hi,

Check if this works

Error 1053:The service did not respond

You can try by Re installing new version.

You can even try to set delayed start for QlikView Services.

regards

ASHFAQ

chinnakatikisg
Valued Contributor

Re: Unable to start Qlikview services after Upgrade

Hi Ashfaq, Thanks for your reply.

I have observed one more thing.

As part of this installation we have upgraded .net framework to 4.0.30319 and able to see this entry in registry. As I thought issue might be related licenses also, I tried to run QVS Detector power tool to fetch license details and ended with attached error. Now I suspecting that .net installation was not done properly.

@P.S: I'm able to run same power tool in our prod server. Our Prod upgraded successfully last week to version 11.

Asked server team to check the .net installation is similar to prod or not. waiting for server team response before going for fresh installation.

Do you think .net installation would be causing this issue?

Regards, Venkat.

error.png

amit_saini
Honored Contributor III

Re: Unable to start Qlikview services after Upgrade

Venkat,

This link may help you, see the attachment.

Thanks,

AS

Re: Unable to start Qlikview services after Upgrade

Yes there was some issue with .net 4.0 I'm not sure which version.

regards

ASHFAQ

Employee
Employee

Re: Unable to start Qlikview services after Upgrade

Venkat,

1053 error can be many different things. Can you go to the windows application event logs, there it will tell you more in detail whats the issue about.

Gio

Not applicable

Re: Unable to start Qlikview services after Upgrade

Hello,

This issue also indicates

1) No license is applied.

2) Service or license is conflicting with already installed service or license.

Thanks

Amit Prabhudesai

chinnakatikisg
Valued Contributor

Re: Unable to start Qlikview services after Upgrade

Dear All,

Many Thanks for your inputs.

Issue is due to .net Version installation only. Installation from server team was not done properly. They have corrected the .net 4 installation and later able to start the services.

Regards,

Venkat

Re: Unable to start Qlikview services after Upgrade

I replied the same isn't it.

regards

ASHFAQ

Community Browser