Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

User Account Prompting when accessing the AccessPoint

When he is logging in to QV Access Point it requires username and password. How to disable this prompt option from occuring when accessing the accesspoint . Any suggestions on this

6 Replies
philip_doyne
Contributor II

User Account Prompting when accessing the AccessPoint

QlikView Enterprise Management Console | System Tab | QlikView Web Servers | Select your server | Select Accesspoint Tab |

Under Authentication select Always/Login/Never - you probably have login selected.

philip_doyne
Contributor II

User Account Prompting when accessing the AccessPoint

QlikView Enterprise Management Console | System Tab | QlikView Web Servers | Select your server | Select Accesspoint Tab |

Under Authentication select Always/Login/Never - you probably have login selected.

Not applicable

User Account Prompting when accessing the AccessPoint

Hi Philip,

I am not sure which version of the QlikView Server management console you are talking about. We are using the QlikView 8.5. version.

Iam not able to find this tab or option. Could you please suggest me with respect with QlikView 8.5 .

Thanks

Not applicable

User Account Prompting when accessing the AccessPoint

Hi,

I could find the following in communication page like this

Authentication

In this group you select whether the QlikView server should use

Windows authentication when possible. It is possible to force anonymous

communication (

Always Anonymous

), force authentication

(



Prohibit Anonymous

) or to use authentication whenever possible

(



Allow Anonymous). Allow Anonymous

is the default.





Please let me know which I have to choose. Any other option I need to configure

Not applicable

User Account Prompting when accessing the AccessPoint

This will do the job for you...

Internet Explorer --> Tools --> Internet Options --> Security --> Local intranet --> Custom level --> User Authentication(logon) --> Select "Automatic logon with current user name and password" --> ok --> ok

Not applicable

User Account Prompting when accessing the AccessPoint

Hi Larymano,

Did you tried with my method. Let me know the outcome please.

Thanks and Regards,

Rikab Kothari

Community Browser