Qlik Community

Ask a Question

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
Do More with Qlik - for Beginners and Beyond, Topic: Qlik Replicate on January 21, 2PM EST. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Creator
Creator

<result><message text="Empty response" /></result> when exporting to Excel in QV

Hi ,

While exporting the data from QV access point to Execl very oftenly, all users are facing the same issue.

please help to resolve this issue.

regards,

Sudhakar siram

10 Replies
Creator III
Creator III

Sudhakar,

Check under QMC or QEMC( if V10) > System> Setup > Qlikview Servers > Folders > under System folders ( the bottom), check  "alternate Temporary Files Folders Path" 

Now, this path / folder location, make sure is browsable to the service account with full rights, however, this should be empty if you do not have a cluster setup.

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Creator
Creator

Thanks for u r reply.

After done the suggested changes also I am facing the same issue.

and more ever we have enough space in C drive still facing the same issue.

Support
Support

Hi,

What version of server are you running and what version of Qlik?

This can happen for a couple of reasons and need the above information. Most of the time it is caused by network timeout.

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Creator
Creator

QlikView version
Version 11.00.11414.0 SR2 64-bit edition. but there is no network drop.

server windown 2008 R2, 64 bit.

What client are you using? Ajax, Ajax(IOS / Ipad), IE plug-in? Also can you check if you have protected mode on? IE> internet options > security> local intranet and Trusted site > disable or uncheck Enable Protected mode > restart IE  try again.

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Creator
Creator

Hi Giuseppe,

we are using Ajax Client and protected mode also enable in IE.


Support
Support

You can try increasing the QVSTimeout in the config.xml. It is located at C:\ProgramData\QlikTech\WebServer

<QvsTimeout>60</QvsTimeout>

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.

Can you try to disable protected mode and try again?

Giuseppe Novello
Principal Technical Support Engineer @ Qlik