Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Not applicable

odd behavior in clustered publisher

has anyone seen this type ofbehavior in a clustered publisher ?

http://www.youtube.com/watch?v=khG6QEXCKAY

In auto refresh mode,the tasks appear and disappear.

If any task is running,it always appears.

If no task isrunning, it will alternately show "No tasks to display" andthe full list of tasks.

2 servers with QVS and QDSclustered.

I'm not sure what otherconfiguration you might need to know so let me know.

Tags (2)
9 Replies
danielrozental
Honored Contributor II

odd behavior in clustered publisher

Are you running QV10 SR1 with the indent mode unchecked? I believe it's an already fixed bug in SR2, what they did to fix this was removing the indent mode option so now there is only one view.

Not applicable

odd behavior in clustered publisher

I am on SR2.

danielrozental
Honored Contributor II

odd behavior in clustered publisher

are both QDS services sharing the data folder?

Not applicable

odd behavior in clustered publisher

yes

danielrozental
Honored Contributor II

odd behavior in clustered publisher

looks like you might want to get support involved.

Not applicable

odd behavior in clustered publisher

Thanks Daniel.  I have reached out to them.  I was hoping seing the video might have rung a bell with someone who's been it longer than I.

TD

danielrozental
Honored Contributor II

odd behavior in clustered publisher

Can you post a printscreen on how your QDS are configured in the system tab?

Not applicable

odd behavior in clustered publisher

Status Update:

Performed configuration changes and troubleshooting with partners and an additional consultant recommended by QT.

After several hours, we were able to get it to behave normally with a single Source Folder.  Once we added a second source folder (essential in our configuration), the original symptoms came back.

We continued with configuration testing, restarting services, changing data folders and source folders from NAS to local share and nothing worked.

Our partner is in consultation with QT and I'll let you know what happens.  In the mean time, I'm going to run them unclustered.

Not applicable

odd behavior in clustered publisher

We finally got it all working.  Tricky.

The alternating displays shown in the video was due to having Management Services service running on both machines.

TD

Community Browser