Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

mountaindude
Contributor III

"Now loading... please wait" dialog shown indefinitely in QMC

Starting a few weeks back we have had problems with the QMC not working properly.

It happens in a few different places in the QMC, the common denominator is however that a dialog is to be shown, but never succeeds in doing so.

For example, when trying to assign Names CALs to users, the dialog below is shown.

Same thing when trying to edit a job's schedule, and various other places where dialogs are used.

Restarting the QV Management Service sometimes resolves the problem, but not always. And the problem comes right back half an hour later.

The server in question is a relatively new (3-4 months) Windows 2012 Server, running QV 11.20 SR5.

Any ideas?

Edit: I have tried connecting to the server in question from a couple of different QV servers, the problem is the same no matter where I connect from.

NowLoading.png

Tags (2)
15 Replies
erikadvectas
Valued Contributor

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Hi Göran,

Does it matter what web browser you are using?

Are there any other administrators logged in at the same time?

Are there plenty of resources?

Please check C:\ProgramData\QlikTech\ManagementService\Log for the latest logfile related to this, on the machine where QMC is installed.

Regards,

Erik

mountaindude
Contributor III

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Erik,

I actually tested with IE10 (10.0.14) just a few minutes ago - and it works!

Chrome (latest = 34.0.1847.131 m) fails.




erikadvectas
Valued Contributor

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Hi Göran,

There are some issues with the latest version of Chrome, see http://community.qlik.com/blogs/supportupdates/2014/04/25/known-issue-with-chrome-update-34018471nn-... . Might be unrelated though.

I would recommend you to try with the previous version of Chrome. If it works, then please report this directly to QlikView Support so it can be fixed.

Regards,

Erik

arieidel
Contributor II

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Hi,

It happened the same to me, opening the QMC with Chrome Canary (version 37.xxx). I have QV11.2 SR6 on that server.

Also in Chrome 34.xxx, but not so frequent. In IE9 seems to work fine.

It seems to be a Chrome issue with latest releases of QV11.2, since I have another server with QV11.2 SR2 and QMC works fine in both Chrome versions.

Regards,

Ariel

erikadvectas
Valued Contributor

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Hello Ariel,

This is reported to our R&D department and we are working on it. Please report to Support for getting a confirmation that your issue is the same as the one being worked on.

Regards,

Erik

Employee
Employee

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Hi,

I just wanted to say when you see this there is an issue with Authentication.

Bill

Not applicable

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Hi Erik

Do you know the status of this? Its having an impact on lots of our users.

Thanks

Tom

mountaindude
Contributor III

Re: "Now loading... please wait" dialog shown indefinitely in QMC

Really?

Changing to IE made the problem go away totally. In Chrome the problem is still there most of the time, but not always. I do not see how this would be connected to auth issues.. but sure - might be.

Employee
Employee

Re: "Now loading... please wait" dialog shown indefinitely in QMC

HI,

Login with Chrome and at the same time do a fiddler trace and see what fiddler show the issue as.

Bill

Community Browser