Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

2 or more header

Hi,

I have a excel file. It looks something like this as exemple

     1                 2                  3                4                             5                 Column

     Morning                 |         Afternoon                    |               Time

     In                Out     |         In               Out           |

     8:00            12:00  |         12:30          16:00        |              XXX

And in the List box it looks like this

    

     [1]                   [2]             [3]                    [4]                    [5]               Listname

     Morning           Out            Afternoon          Out                    Time

     In                    12:00         In                     16:00                   XXX

     8:00                                  12:30

I would like that it doesn't show the words just the times.

    

     [1]                    [2]               [3]                        [4]                  [5]

     8:00                 12:00          12:30                     16:00              XXX

How can I do that?

Tags (1)
1 Solution

Accepted Solutions
Not applicable

Re: 2 or more header

Thanks it was a problem in the setting by importing.

When you go to Import it the first window has the option on the right top "Header Size" there you can say i would like to have the first 4 linse as header and then he deletes it.

I also had the problem that i have some information at the end which are not needed. So at the second step you can click "Enable Transformation Step" there you mark the lines which we dont wont to see and push "Delete Marked".

I hope all with the same problem understand my explenation

3 Replies
Not applicable

Re: 2 or more header

Hansjörg,

please upload an example file.

Thank you.

Rainer

Not applicable

Re: 2 or more header

are you setting it up correctly when you add your excel to the import file? there should be a column names in first row button to tick which should fix your problem.

Not applicable

Re: 2 or more header

Thanks it was a problem in the setting by importing.

When you go to Import it the first window has the option on the right top "Header Size" there you can say i would like to have the first 4 linse as header and then he deletes it.

I also had the problem that i have some information at the end which are not needed. So at the second step you can click "Enable Transformation Step" there you mark the lines which we dont wont to see and push "Delete Marked".

I hope all with the same problem understand my explenation

Community Browser