Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
darrellbutler
Contributor

Abort Script Execution (End Here) not working

Hi, has anybody encountered poor performance when trying to abort a job from the script execution progress box ? It takes a constant age to abort the job (sometimes it doesn't) largely I am forced to close the QV app whilst windows finds a solution. Both pressing abort or end here results in QV "hanging". Has anybody else encountered this issue ?

Many thanks Darrell

5 Replies
Luminary
Luminary

Abort Script Execution (End Here) not working

Hi Darrell,

I have been using QlikView since v7 and it hasn't worked well anytime since then.

Other than killing the task, I can't give you any useful solutions.

Regards,

Stephen

Not applicable

Re: Abort Script Execution (End Here) not working

I have similar issue. "End Here" during load crashes Qlikview. I am on ver 10

Not applicable

Abort Script Execution (End Here) not working

I have the same issue. Both "End Here" and "Abort" make QlikView10 non-responsive.

Not applicable

Re: Abort Script Execution (End Here) not working

Do you know whether this has been resolved?

erich_shiino
Honored Contributor

Re: Abort Script Execution (End Here) not working

I'd say it is the same...

Community Browser