Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
adoteykwame
Contributor

Access denied (Authorization failed) (7512)

Hi all,

I tested the connestion string and it was successful now i get this error, when i try to do a reload?

HELP!

8 Replies
Employee
Employee

Re: Access denied (Authorization failed) (7512)

Do you have the problem from QV Server or Desktop? Wich database?

If you tested the connection from QV desktop and it fails in QV Server probably is because you are using a diferent user.

adoteykwame
Contributor

Re: Access denied (Authorization failed) (7512)

The problem is on the desktop and i'm connecting to a progress DB.

chauhans85
Esteemed Contributor

Re: Access denied (Authorization failed) (7512)

might be you dont have access to \db or you are entering wrong password.

please check

hope this helps

adoteykwame
Contributor

Re: Access denied (Authorization failed) (7512)

Hi,

What kind of access he you talking about because I can interface the with the progress db seeing the the various tables and field in the ''Create Select Statement' window in QV desktop.

Employee
Employee

Re: Access denied (Authorization failed) (7512)

Also you can check you user db privileges. I'm not a Postgress expert, but I thnik you need to to grant it 'select' access.

adoteykwame
Contributor

Re: Access denied (Authorization failed) (7512)

And how can i check my privileges and where?

Employee
Employee

Re: Access denied (Authorization failed) (7512)

As long as I remenber, Postgres has a tool called 'DataAdministration'; but I'm not sure.

If I were you I would try to access from another tool If you have the same problem probly is a privileges problem.

adoteykwame
Contributor

Re: Access denied (Authorization failed) (7512)

Thanks for the quick response, I believe it has to do with privileges and even when i presume the fields i don't see the records.

Community Browser