Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Color selection is locked

 

HI can anyone help me with below problem

I am not able to change color in any object when I click properties of any object or sheet it opens from there if I click on the color nothing comes up, I tried changing the document properties but nothing worked.

Labels (1)
3 Replies
Highlighted
Digital Support
Digital Support

Going to need QVW or screenshot on this on this one in order to help.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.
Highlighted
Contributor III
Contributor III

Hi Brett

The below is  Qlikviewx64   where i dont get the option of color pallets.

 

 

locked.JPG

 

The below is screen shot of Qlikviewx64  personal edition where i can edit .

 

Personal edition.JPG

 

So now when i want to work on i open the app in personal edition and build the front end in my personal edition , my question is why am i not able to do it in the Qlikview x64 edition.

Anticipating your support .

 

Regards

Vpanchu

Highlighted
Digital Support
Digital Support

Vinayak, are you running the same version in both instances?  Use the Help\About to check that, about the only thing of which I can think is you are hitting a defect in the client that is not working, but will need to know the full build version in order to try to check things myself.  The only other thing would be Security tab settings in your other client not allowing things, but I do not think those are this granular, so I doubt that is the issue.  Check the version on both, and if they are not the same, see if you can update the non-working client to match the version of the other one and shout if that gets things working properly.  Sorry I do not have anything better, but only thing that really makes sense at the moment.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.