Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

Data Link Properties

I select OLE DB in the Edit Script box and then 'Connect' and am unable to connect to the data source or get a Failed to Connect to Qlikview Connector message.  Am I missing a driver, or is there anything else I can try.  I have tried it with or without the 'Force 32 Bit' checked.

Edit: I can't get the Data Link Properties box to appear.

3 Replies

Re: Data Link Properties

Hi There,

with what data source you are trying to connect??? You need a connector for connecting SAP Source rest most of the drivers are available in the drop down list....again if there is a problem in establishing connection then it might be the case that the password you are entering may be incorrect...

Not applicable

Re: Data Link Properties

I am attempting to connect to an ACCESS database. Using a Named CAL so I don't think that could be an issue. 

New Contributor II

Re: Data Link Properties

Having the same problem. Did you find any solution yet?

QlikView is installed and published in a citrix environment.

I also get this error while trying to test an ODBC connection:

Connection Test Failed

Failed to connect to QlikView Connector.

Problem solved!

I Didn't have the required userrights to access the QlikView connector.

Message was edited by: marsman82:

Community Browser