Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Decimal separator (,) is not appearing in excel export

Hi,

I have a qvw report where number column has a decimal separator as comma(,). While taking export into excel it shows dot(.) instead of comma(,). How can we see , in excel on taking export ?

Regards,

Roushan

1 Solution

Accepted Solutions
MVP
MVP

Re: Decimal separator (,) is not appearing in excel export

May be something like below..

Click the Microsoft Office Button , and then click Excel Options.

On the Advanced tab, under Editing options, clear the Use system separators check box.

Type new separators in the Decimal separator and Thousands separator boxes.

TIP   When you want to use the system separators again, select the Use system separators check box.

NOTE   For a permanent solution, you must change the regional settings in Control Panel.

3 Replies
Luminary
Luminary

Re: Decimal separator (,) is not appearing in excel export

Did you check your configuration in Excel?

MVP
MVP

Re: Decimal separator (,) is not appearing in excel export

May be something like below..

Click the Microsoft Office Button , and then click Excel Options.

On the Advanced tab, under Editing options, clear the Use system separators check box.

Type new separators in the Decimal separator and Thousands separator boxes.

TIP   When you want to use the system separators again, select the Use system separators check box.

NOTE   For a permanent solution, you must change the regional settings in Control Panel.

Not applicable

Re: Decimal separator (,) is not appearing in excel export

Thanks, it helped .

Community Browser