Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

Editor doesn't appear and makes QV10 client hang

Hi, Has anyone had the problem that when the LOAD script editor is called it doesn't appear and makes the QV10 client hang? The desktop client can start, reload QVW files, open macro editor but when the load script editor is called it doesn't appear. It's not related to an issue where the editor window is outside the screen since I can't return to the normal window by pressing the esc button. The problem startede after a hard reboot of the windows server and a reinstall of the client havn't fixed the problem. It's a QV10SR2 running on a Windows Server 2003.

Tags (4)
8 Replies
mov
Esteemed Contributor III

Re: Editor doesn't appear and makes QV10 client hang

It means that the "editor" opens outside of the visible area.

Unzip the attached, and run it, it should fix the problem.

Employee
Employee

Re: Editor doesn't appear and makes QV10 client hang

Hi,

You can also try ALT+Shift+m and they use the arrow key  to move it.

Bill

mov
Esteemed Contributor III

Re: Editor doesn't appear and makes QV10 client hang

It is ALT+Space+m.

And you have to guess where to move 


Employee
Employee

Re: Editor doesn't appear and makes QV10 client hang

Hi Michael,

Normally, the left arrow will bring it back into view.  Not sure what your application does, but most people don't have the rights to edit their registry.

Bill

mov
Esteemed Contributor III

Re: Editor doesn't appear and makes QV10 client hang

Bill, thanks for the "left arrow" hint.

"My" application is actually from QlikTech, about ten years ago.  Yes, it's not going to help for the restricted users...


mov
Esteemed Contributor III

Re: Editor doesn't appear and makes QV10 client hang

Bill,

I just tested this utility - it works for QV 8.50, but not for QV 10.

Heine,

Your only choice is to use ALT+Space+m, and moving hidden window by using arrows until it is visible.

Employee
Employee

Re: Editor doesn't appear and makes QV10 client hang

Hi Michael,

I think the reason in version 10 removed away from the registry for values. After I posted about users not having access to change their registry, it dawned on me about the settings.ini file.


Bill

mov
Esteemed Contributor III

Re: Editor doesn't appear and makes QV10 client hang

Makes sense, thanks Bill.

Community Browser