Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Extract job failing due to invalid date/time format

I am receiving 'ErrorMsg: [Oracle] [OCDB] Invalid datetime format' in a QV extract job resulting in no rows being pulled.  I know data exists in the associated table as I can view it using another tool.  There are multiple date fields in this table - some are populated for some records (but not all) and some are never populated.  What do I need to do to resolve this issue?  It's never happened before on an extract.  I even get this error when I limit the extract to a single non-date field.

1 Solution

Accepted Solutions
Not applicable

Re: Extract job failing due to invalid date/time format

No longer an issue.

4 Replies
Employee
Employee

Re: Extract job failing due to invalid date/time format

Could you post your SQL here?

Not applicable

Re: Extract job failing due to invalid date/time format

Please post full SQL query.

Re: Extract job failing due to invalid date/time format

MariLynne,

If you want to delete this discussion (because it became irrelevant), there is an option to do so on the right under "Actions".

If you want to close the discussion but not let it disappear, mark it as answered. The best thing you can do is add a reply yourself with some sort of explanation, and mark that reply as the correct answer. In that way, you recover the points.

Best,

Peter

Not applicable

Re: Extract job failing due to invalid date/time format

No longer an issue.

Community Browser