Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

paulyeo11
Valued Contributor II

I have a QV doc which have session access now is not working

Hi All

I have a QV doc which is working fine last time , now when i enter the ID and Password , it can view all country report . in the pass 1 year ago is okay . I think the issue is due to some setting of the doc , nothing wrong with the code :-

Section Access;

LOAD * INLINE [

   SOURCE_SUP,SOURCE,SOURCE_GL,ACCESS, USERID, PASSWORD, NTNAME, GROUP

    ,,,ADMIN, TDSS, 3066, *,GROUP0

    *,*,*,ADMIN, DEVELOPER, 123, *,*,GROUP0

    *,*,*,USER, TDS, 1170, *,GROUP1

    *,*,*,USER, TDSM, 9170, * ,GROUP1

    ADL,ADL,ADL, USER, ADL, 2171, *,GROUP1

    TDSPG,TDSPG,TDSPG, USER, TPG, 4172, *,GROUP1

    TDSKL,TDSKL,TDSKL, USER, TKL, 5173, *,GROUP1

    TDST,TDST,TDST, USER, TDT, 3174, *,GROUP1

    TIS,TID,TID, USER, TID, 6175, *,GROUP1

    *,*,*, ADMIN, *, *,TDS\demo,*,GROUP1   

    *,*,*, ADMIN, *, *,TDS\paul yeo,*,GROUP0   

    *,*,*, ADMIN, *, *,HENDRY\TDS Hendry,*,GROUP0   

    *,*,^, ADMIN, *, *,Paul\TDS Hendry,*,GROUP0  

    *,*,*, ADMIN, *, *,Paul\Paul Yeo,*,GROUP0

     

    *,*,*, ADMIN, *, *,HP\user,*,GROUP0 

    *,*,*, ADMIN, *, *,TDS-HP\TDS,*,GROUP0 

   

    *,*,*, ADMIN, *, *,Toshiba\user,*,GROUP0 

    *,*,*, ADMIN, *, *,Wan-PC\Wan,*,GROUP0 

    

    

    

 

];

section application;

Hope some one can share with me where it the place i need to set , so that it will be working fine again.

Paul

1 Reply
paulyeo11
Valued Contributor II

Re: I have a QV doc which have session access now is not working

Hi All

Hope some one can share with me how to trouble shoot ?

Community Browser