Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Partner
Partner

IE Plugin Qlikview April 2019 issue

Hi,

After updating from Qlikview 11.2 to April 2019 we experience an issues with the IE plugin (thats updated to).

When running the document through the plugin the expression editor no longer gives assistance, autocomplete, nor does it provide coloring on the syntax (see image).

Capture2.PNG

 

Anyone with suggestions, experience with this?

 

Thanks

Best regards

Filip

1 Reply
Support
Support

Re: IE Plugin Qlikview April 2019 issue

Have a couple of things you can try if you are still seeing the issue.  The first would be to check that the Qlikocx.ocx and the Qvp.dll files are of the same version, sometimes the Qvp.dll does not update properly on an upgrade, and if that is not in sync with the Qlikocx.ocx, that can cause stuff like this.

You will find those by default in:

C:\Program Files (x86)\QlikView\QvPlugin

C:\Program Files (x86)\QlikView\QvProtocol

Let's see, the other thing would be to check Programs and Features to be sure you do only have the Plugin installed, if you also have the Desktop client installed, that installs the Plugin as well, so if the Desktop has not yet been upgraded, or is on a different version, that can cause issues as well.

The only other thing someone just ran into the other day that I had not seen  in a while, is to check that the security zone in which the site is running does NOT have the Enable Protected Mode setting enabled for that site, see the the following Article to check that: https://support.qlik.com/articles/000019410

You could try clearing the browser cache as well, but I do not think that is likely going to fix it, but worth a shot if none of the above has done the trick either.

Regards,
Brett

To help users find verified answers, please don't forget to mark a correct resolution or answer to your problem or question as correct.