Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Inputfield issue with Access Point

Hi,

I have added an INPUTFIELD to my load script in order to allow users to change some data and perform a what-if analysis. It works perfectly in the desktop version of the software (v.11.20.13206.0). However, when I try to view the app in access point, I get the below error; I get this error in Ajax and with the IR plugin. When I comment the INPUTFIELD and reload the app, it works in Access Point.

Is there a setting within the app or QMC (or both) that needs to be checked in order for the INPUTFIELD to work?

Thanks!

Drew

5 Replies

Re: Inputfield issue with Access Point

Is section acess included in this application?

- Marcus

Not applicable

Re: Inputfield issue with Access Point

There is no section access within this application.

Re: Inputfield issue with Access Point

Has your server the same release as the desktop client?

- Marcus

Not applicable

Re: Inputfield issue with Access Point

I'm not sure, but that is something I will check with our admin. On the QMC, we have Allow Dynamic Data Update unchecked. I was thinking that could be the problem (and I plan on testing that with our admin today).

Not applicable

Re: Inputfield issue with Access Point

Our admin reset the server and there is no longer an issue. I do not believe this anything to do with the inputfield. Our server just needed to be bounced.

Community Browser