Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

Loading a data from website , error in HTML

I build a script to access the page www.argaam.com, which was working perfectlly. Just recently I am trying to load the same , but getting an error 'Can not open HTML page'

where it could be changed? is the website provider ? any help how I can load the tables within this website

7 Replies
hencovanee
Contributor II

Loading a data from website , error in HTML

Hi,

It seems to me the link is incorrect. Maybe you can share some more information, so we get a better idea of the situation.


Regards,

Henco

Not applicable

Loading a data from website , error in HTML

http://www.argaam.com/

here is the link, it works fine under IE, but with QV, it returns 'Cannot open HTML page'

Any help

Thanks

hencovanee
Contributor II

Loading a data from website , error in HTML

Hi,

Clear, but how do show this URL in QlikView? Is it a textbox, an action button or in a straight table?

Regards,

Henco

Not applicable

Loading a data from website , error in HTML

I need to have the data loaded in a table, which earlier I was able to access using the below script without any issue to get the Markets Index and change in value. Later, I start having the error of not 'Cannot open HTML page' 

load

    @2     as vTickerIndex,

    @4     as  vTickerChangeVal,

    @5     as  vTickerChangePct,

FROM

[http://www.argaam.com/Portal/Market/Markets.aspx?marketId=4]

(html, utf8, no labels, table is @3);

Appreciate your help in this and to know the root cause of this issue to avoid it in future

hencovanee
Contributor II

Loading a data from website , error in HTML

I'm sorry, I can't get it done either. Don't know how to help you here. Hopefully anyone else can help you out.

Regards,

Henco

Not applicable

Loading a data from website , error in HTML

I am fedup with QlikView and building a web access , I build a script , set the access to website , it works fine for 2-3 days , abd afterwards the script starts failing .... with no reason .... very disappointed

qlikviewforum
Contributor II

Re: Loading a data from website , error in HTML

Hi All

The particular sharepoint where I am going to fetch the data needs authentication. Could you please let me how that can be done please.

Created the new thread for the same below.

http://community.qlik.com/message/249859#249859

Thanks,

qlikview forum

Community Browser