Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

paulyeo11
Valued Contributor II

My chart give wrong color for GP% when i add % sales contribution Amount display at X Axis.

Hi All

I have chart 1 which is working fine on GP % traffic light , meaning it give the correct color . But unable to display the % sales contribution Amount on the X Axis.

I also have chart 2 , which is not working on GP% Traffic light , The color wrong , But it can display % sales contribution amount on X Axis.

Can some one tell me how to make chart one able to display correct traffic light on GP% and yet display % sales contribution amount on X axis.

In my next posting i will attach the QV sample.

Paul

1 Solution

Accepted Solutions

Re: My chart give wrong color for GP% when i add % sales contribution Amount display at X Axis.

I see no differences here except the additional label on the axis in the bottom chart. (No changes in color). What am I missing?

Capture.PNG

5 Replies

Re: My chart give wrong color for GP% when i add % sales contribution Amount display at X Axis.

Just so you know, no sample has been attached so far

Re: My chart give wrong color for GP% when i add % sales contribution Amount display at X Axis.

I see no differences here except the additional label on the axis in the bottom chart. (No changes in color). What am I missing?

Capture.PNG

paulyeo11
Valued Contributor II

Re: My chart give wrong color for GP% when i add % sales contribution Amount display at X Axis.

Hi Sunny

I know because I am using ver 9 . You must be using ver 11 right ?

Paul

Sent from my iPhone

Re: My chart give wrong color for GP% when i add % sales contribution Amount display at X Axis.

I am on v12 now . Why haven't you updated yet?

paulyeo11
Valued Contributor II

Re: My chart give wrong color for GP% when i add % sales contribution Amount display at X Axis.

Me no Budget to update. It is ok. I use other chart to display sales contribution.

Sent from my iPhone

Community Browser