Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

amit_saini
Honored Contributor III

Oracle Provider for OLEDB Issue

Hi Folks,

I'm using below connector to connect with Oracle DB.

While doing show , I don't know why "Use Windows NT" option is disable here. Any Idea???

Regards,

AS

6 Replies

Re: Oracle Provider for OLEDB Issue

I never face this issue, But can you tell us where you are accessing {i mean view/sense}

amit_saini
Honored Contributor III

Re: Oracle Provider for OLEDB Issue

QlikView and only when I'm trying to connect for Oracle for rest I do have that option enabled.

Regards,

AS

Re: Oracle Provider for OLEDB Issue

What i understand earlier with Oracle it should connect from ODBC because Oracle is native for ODBC and not for OLEDB. I even not 100% sure reg this? I will try in the evening.

Meantime, I would recommend marcus_sommer‌ who decipher from insight ..!

amit_saini
Honored Contributor III

Re: Oracle Provider for OLEDB Issue

We are connected with 28 Oracle DB through OLEDB , never used ODBC till now for this.

Regards,

AS

Re: Oracle Provider for OLEDB Issue

I don't have any experience with the oracle oledb but I could imagine that it is caused by the driver itself (maybe NT authentication is disabled there) or that the driver isn't installed correctly or properly registred in windows registry. Also where the driver is enabled may be important - as user / system / file - dns for this option.

- Marcus

andycheetham
New Contributor

Re: Oracle Provider for OLEDB Issue

This is because the OLEDB driver you are using is expecting an Oracle Username/Password NOT a windows account.

Community Browser