Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

QV9: Connect32 not recognized

I have a QlikView doc built with version 8.5.  Built with 64 bit version, pointed to a 32 bit ODBC driver. 

Our vendor required that we upgrade to 9.0, now the load script doesn't recognize CONNECT32 as a command.

I attempted to create a new document, there is no option to select a 32 bit driver.  

Is there a workaround/fix/solution?  I've seen a few other conversations eluding to using the 8.5 .dll files but that seems like it could be rather problematic.  If there are decent instructions though I can tackle that.

EDIT: The 32 bit driver is installed and functional on both my machine and the server.  (Sybase)

Tags (3)
Community Browser