Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

QlikView Access Point Error, field disappear

Hello,

in my QV Dashboard when it is published in Access Point a value of a inline field disappear (in this inline i have just two value, and always ones disappear).

The strange thing is that if i open it with developer tool i see both values.

I Have no idea why happen this, and is making me crazy.

I need help.

Thanks in advance.

Gabriele.

5 Replies

Re: QlikView Access Point Error, field disappear

Hi,

Can you post the script which you are using.

Also tell us what version you are using and which Service Release.

Regards,

Kaushik Solanki

Not applicable

Re: QlikView Access Point Error, field disappear

this is the script:

    CMM:

    LOAD * Inline [

    Field

    Power

    G1

    ];

QV 11.2

SR 12

Are enoght?

Re: QlikView Access Point Error, field disappear

I dont see there is any known bugs.

Why dont you contact Qlik Support and log a case with them.

Regards,

Kaushik Solanki

Not applicable

Re: QlikView Access Point Error, field disappear

because they told me to ask here because they don`t know and they don`t think it is a bug

Not applicable

Re: QlikView Access Point Error, field disappear

Hi Gabriele.

I have the exact same problem in QV 11, and it only happens on the Acces Point in production and not in development.

Did you finally solve the problem?

Regards,

Sergio Otero.

Community Browser