Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

Qlikview server 10 SR3 Installtion Error

Hi Everyone,

While Trying to install the QV Server 10 SR3. Whenever I choose the Webserver from the option it show me the that "You don't have IIS Installed on your destination computer".

But on my System the IIS has been installed. How to install the Qlikview Server with the IIS Web Sever not with Qlikview Webserver.

Here, are the detail for the same.

OS :- Window XP Professional SP2 (*86)

QV Server :- QV 10 SR3

IIS Version :- IIS v5.1

In the Services (services.msc) the IIS Admin service is running.

Could you help me in this regards, As I have to apply the SSO in the Qlikview.

Regards,

Nitin Jain

1 Solution

Accepted Solutions
matt_crowther
Valued Contributor

Qlikview server 10 SR3 Installtion Error

I'd strongly recommend that you avoid installing v10 SR3 as there's a significant security bug with data lineage process that can expose database usernames and paswords as well as hidden script.

http://community.qlik.com/blogs/technicalbulletin/2012/01/05/qlikview-10-sr4-update-and-qlikview-11-...

The latest release of SR4 fixes the issue.

All the best,

Matt - Visual Analytics Ltd

@QlikviewBI

2 Replies
suniljain
Honored Contributor

Qlikview server 10 SR3 Installtion Error

Pls refer qlikview server reference manula . It covers the detalils of how to activate IIS for qlikview server.

matt_crowther
Valued Contributor

Qlikview server 10 SR3 Installtion Error

I'd strongly recommend that you avoid installing v10 SR3 as there's a significant security bug with data lineage process that can expose database usernames and paswords as well as hidden script.

http://community.qlik.com/blogs/technicalbulletin/2012/01/05/qlikview-10-sr4-update-and-qlikview-11-...

The latest release of SR4 fixes the issue.

All the best,

Matt - Visual Analytics Ltd

@QlikviewBI

Community Browser