Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Not applicable

SAP BW upgrade 3.5 --> 7.3 different transports?

Hi all,

One of my clients is testing an upgrade from SAP BW 3.5 to 7.3. They indicate that the data loads using the SAP (OLAP) connector are not performing as expected or not giving results at all.

Could the problem be that they need to upgrade the transports also? When i look at the SAP transports on the download page, i see several files for 5.3:

- 46.zip

- 610-620.zip

- 640-700.zip

do these numbers correspond with the SAP BW version number and should i have them install those in 640-700.zip?

Thanks in advance!

Tags (2)
6 Replies
Not applicable

SAP BW upgrade 3.5 --> 7.3 different transports?

They have to retransport the file and even have to assigned role once again.

Not applicable

SAP BW upgrade 3.5 --> 7.3 different transports?

Hi Sunilkumar, thx for replying.

What are the different .zip files i mentioned in my previous posts? Should i use only 640-700.zip in my case?

suniljain
Honored Contributor

SAP BW upgrade 3.5 --> 7.3 different transports?

you have to use 640-700 .zip in your case. are you exported it after migration ?.

lwt
Contributor III

SAP BW upgrade 3.5 --> 7.3 different transports?

Hi,

if you only use the OLAP connector no transports are required.

Just make sure the download user have the correct authorization.

Kind regards,

Lars Wahlstedt

suniljain
Honored Contributor

SAP BW upgrade 3.5 --> 7.3 different transports?

Agree with lars,

lars, they migrated their SAP  BW  so they have to retransport in SAP BW.

Not applicable

Re: SAP BW upgrade 3.5 --> 7.3 different transports?

Hi Guys, i have the same doubt.

Someone knows about that slow performance? Increase almost 8000%.

BW SAP BASIS 7.31

QVConnector 5.80.00001

Transports Role - User Configuration E6DK900314.

Community Browser