Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

SAP Connector 5.5 SR3 Transports

Hi Guys,


When I see the transports for SAP Connector 5.5 SR3 and for SAP BASIS 610-620 everywhere in manual are only two tranports mentioned

as follows:

For these systems, the following transports should be installed on the SAP System:
1) E6DK900096 (Data extraction)
2) E6DK900086 (User profile)
The transports must be installed in the above order. The first is cross-client; the second transport
is client-specific and has to be installed in all clients where it is intended to be used.

But when I download the transports I see in addition to two above one more as follows.

What should be done with the third one?

error loading image

Any Idea? and in which Order must the third transport be installed??

Regards

Sravan

1 Solution

Accepted Solutions
Not applicable

SAP Connector 5.5 SR3 Transports

It is necessary for this

4.1.3 User configuration
A role Transport is supplied that can be imported named E6DK00102. It contains a readymade
role named QTQVCBWACCESS with the below content. If importing into SAP BW versions
below 7.00 you will receive errors/warnings about missing objects, these can be ignored.
Or you can manually Create a Role with transaction PFCG with the below access-rights

Hope it helps someone

4 Replies
danielrozental
Honored Contributor II

SAP Connector 5.5 SR3 Transports

You only need the two mentioned in the document.

Not applicable

SAP Connector 5.5 SR3 Transports

Thanks Daniel! I hope you are sure with this!

Regards

Sravan

Not applicable

SAP Connector 5.5 SR3 Transports

It is necessary for this

4.1.3 User configuration
A role Transport is supplied that can be imported named E6DK00102. It contains a readymade
role named QTQVCBWACCESS with the below content. If importing into SAP BW versions
below 7.00 you will receive errors/warnings about missing objects, these can be ignored.
Or you can manually Create a Role with transaction PFCG with the below access-rights

Hope it helps someone

agigliotti
Honored Contributor II

Re: SAP Connector 5.5 SR3 Transports

Hi Sravan,

Can you explain me how to install the transports on our sap system?

I just read all pdf documentations but there is nothing about the steps you have to do to achieve it.

Please let me know.

Many Thanks & Best Regards

Andrea

Community Browser